» Ubuntu » Packages » lucid (10.04LTS) » web » php5-suhosin
lucid  ] [  precise  ]
[ Source: php-suhosin  ]

Package: php5-suhosin (0.9.29-1ubuntu1) [universe]

Links for php5-suhosin

Screenshot

Ubuntu Resources:

Download Source Package php-suhosin:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • php-suhosin maintainers
  • Alexander Wirt
  • Jan Wagner

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

advanced protection module for php5

This package provides a module for suhosin functions.

Suhosin is an advanced protection system for PHP installations. It was designed to protect servers and users from known and unknown flaws in PHP applications and the PHP core. Suhosin comes in two independent parts, that can be used separately or in combination. The first part is a small patch against the PHP core, that implements a few low-level protections against bufferoverflows or format string vulnerabilities and the second part is a powerful PHP extension that implements all the other protections.

Other Packages Related to php5-suhosin

  • depends
  • recommends
  • suggests
  • enhances

Download php5-suhosin

Download for all available architectures
Architecture Package Size Installed Size Files
i386 71.9 kB224.0 kB [list of files]