» Ubuntu » Packages » lucid (10.04LTS) » web » zope-linguaplone
lucid  ]
[ Source: zope-linguaplone  ]

Package: zope-linguaplone (2.1.1-1) [universe]

Links for zope-linguaplone

Screenshot

Ubuntu Resources:

Download Source Package zope-linguaplone:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

multilingual and translation solution for plone

LinguaPlone aims to be *the* multilingual/translation solution for Plone, and achieves this by being as transparent as possible and by minimizing the impact for existing applications and Plone itself.

It utilizes Archetypes references to do the translation, and all content is left intact both on install and uninstall - thus, it will not disrupt your content structure in any way. It also works with WebDAV and FTP.

LinguaPlone doesn't require a particular hierarchy of content, and will work with any layout of your content space.

Other Packages Related to zope-linguaplone

  • depends
  • recommends
  • suggests
  • dep: zope-common (>= 0.5.38)
    common settings and scripts for Zope installations
  • dep: zope-plone3
    Package not available
  • dep: zope2.10
    Package not available

Download zope-linguaplone

Download for all available architectures
Architecture Package Size Installed Size Files
all 77.6 kB744.0 kB [list of files]