» Ubuntu » Packages » lucid (10.04LTS) » x11 » xfce4-verve-plugin
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: xfce4-verve-plugin  ]

Package: xfce4-verve-plugin (0.3.6-1) [universe]

Links for xfce4-verve-plugin

Screenshot

Ubuntu Resources:

Download Source Package xfce4-verve-plugin:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Xfce Maintainers (Mail Archive)
  • Yves-Alexis Perez
  • Emanuele Rocca
  • Simon Huggins

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Verve (command line) plugin for Xfce 4.4 panel

Verve plugin is a command line plugin for 4.4 Xfce panel, with autocompletion and command history

Other Packages Related to xfce4-verve-plugin

  • depends
  • recommends
  • suggests
  • enhances
  • dep: exo-utils
    Utility files for libexo
  • dep: libatk1.0-0 (>= 1.20.0)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.3.6-6~)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libdbus-1-3 (>= 1.0.2)
    simple interprocess messaging system
  • dep: libdbus-glib-1-2 (>= 0.78)
    simple interprocess messaging system (GLib-based shared library)
  • dep: libexo-0.3-0 (>= 0.3.100)
    Library with extensions for Xfce
  • dep: libfontconfig1 (>= 2.4.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libglib2.0-0 (>= 2.18.0)
    The GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.16.0)
    The GTK+ graphical user interface library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpcre3 (>= 7.7)
    Perl 5 Compatible Regular Expression Library - runtime files
  • dep: libxfce4util4 (>= 4.6.0)
    Utility functions library for Xfce4
  • dep: libxfcegui4-4 (>= 4.6.0)
    Basic GUI C functions for Xfce4
  • dep: xfce4-panel (>= 4.6.0)
    The Xfce4 desktop environment panel
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Download xfce4-verve-plugin

Download for all available architectures
Architecture Package Size Installed Size Files
i386 30.4 kB484.0 kB [list of files]