» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libjson-ruby
lucid  ] [  precise  ]
[ Source: libjson-ruby  ]

Package: libjson-ruby (1.1.9-1) [universe]

Links for libjson-ruby

Screenshot

Ubuntu Resources:

Download Source Package libjson-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Ryan Niebur
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Paul van Tilburg
  • Antonio Terceiro

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

JSON library for Ruby (default Ruby version)

This library implements the JSON (JavaScript Object Notation) specification in Ruby, allowing the developer to easily convert data between Ruby and JSON. You can think of it as a low fat alternative to XML, if you want to store data to disk or transmit it over a network rather than use a verbose markup language.

This is a dummy package depending on the library for the current default version of Ruby.

Other Packages Related to libjson-ruby

  • depends
  • recommends
  • suggests
  • enhances

Download libjson-ruby

Download for all available architectures
Architecture Package Size Installed Size Files
all 4.7 kB40.0 kB [list of files]