» Ubuntu » Packages » lucid (10.04LTS) » interpreters » liblua5.1-socket-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Source: luasocket  ]

Package: liblua5.1-socket-dev (2.0.2-4) [universe]

Links for liblua5.1-socket-dev

Screenshot

Ubuntu Resources:

Download Source Package luasocket:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Enrico Tassi
  • Daniel Silverstone

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

TCP/UDP socket library for Lua 5.1

This package provides the development headers and the static libraries for libluasocket.

Other Packages Related to liblua5.1-socket-dev

  • depends
  • recommends
  • suggests
  • enhances
  • sug: liblua-socket-dev
    Package not available

Download liblua5.1-socket-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 39.0 kB232.0 kB [list of files]
i386 31.2 kB180.0 kB [list of files]