» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libmahoro-ruby1.8
lucid  ]
[ Source: mahoro  ]

Package: libmahoro-ruby1.8 (0.1-4) [universe]

Links for libmahoro-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package mahoro:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

File type determination library for Ruby 1.8

This package provides a Ruby interface to the C libmagic library. With it, you can determine the type of a file by examining its contents rather than its name.

This package contains the Mahoro library bindings for Ruby 1.8.

Other Packages Related to libmahoro-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libmagic1
    File type determination library using "magic" numbers
  • dep: libruby1.8 (>= 1.8.6.111)
    Libraries necessary to run Ruby 1.8

Download libmahoro-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 6.0 kB64.0 kB [list of files]
i386 5.6 kB64.0 kB [list of files]