» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libnet-sftp-ruby1.8
lucid  ] [  precise  ] [  raring  ]
[ Source: libnet-sftp-ruby  ]

Package: libnet-sftp-ruby1.8 (1.1.1-1) [universe]

Links for libnet-sftp-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package libnet-sftp-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Tatsuki Sugiura

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

pure ruby module that emulates an sftp client

This is an alpha release of Net::SFTP. It depends on the Net::SSH library.

The current release of Net::SFTP supports:

  * Protocol versions 1-5.
  * The following SFTP operations (though some protocol versions
    do not support all operations):
    * close_handle
    * fsetstat, setstat
    * fstat, lstat, stat
    * mkdir, rmdir
    * open, read, write
    * opendir, readdir
    * realpath
    * remove
    * rename

Other Packages Related to libnet-sftp-ruby1.8

  • depends
  • recommends
  • suggests

Download libnet-sftp-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
all 74.1 kB1,140.0 kB [list of files]