» Ubuntu » Packages » lucid (10.04LTS) » interpreters » parrot-minimal
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: parrot  ]

Package: parrot-minimal (2.0.0-1) [universe]

Links for parrot-minimal

Screenshot

Ubuntu Resources:

Download Source Package parrot:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Parrot Maintainers (Mail Archive)
  • Allison Randal
  • Nuno Carvalho
  • Patrick Michaud

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

A minimal install of the Parrot VM

This package contains the core Parrot virtual machine. It's all that you need to get up and running in the average use case, and is sufficient to run most language implementations.

Other Packages Related to parrot-minimal

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libparrot2.0.0
    Parrot shared library
  • dep: libreadline6 (>= 6.0)
    GNU readline and history libraries, run-time libraries

Download parrot-minimal

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 103.3 kB192.0 kB [list of files]
i386 102.6 kB180.0 kB [list of files]