» Ubuntu » Packages » lucid (10.04LTS) » interpreters » utf8script
lucid  ]
[ Source: utf8script  ]

Package: utf8script (1.0-1build1) [universe]

Links for utf8script

Screenshot

Ubuntu Resources:

Download Source Package utf8script:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Martin von Loewis

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

binfmt_misc plugin for UTF-8 scripts

This package provides an additional binary format for Linux: scripts which start with an UTF-8 signature (aka BOM), i.e. with the byte sequence \xef\xbb\xbf#!.

This is particularly useful for scripting languages which recognize the BOM, e.g. Python. With Python 2.3 or newer, scripts with the UTF-8 BOM are considered UTF-8 enocded without the need for an addition encoding declaration.

Other Packages Related to utf8script

  • depends
  • recommends
  • suggests
  • enhances
  • dep: binfmt-support
    Support for extra binary formats
  • dep: libc6 (>= 2.7-1) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb

Download utf8script

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 5.8 kB68.0 kB [list of files]
i386 6.6 kB68.0 kB [list of files]