» Ubuntu » Packages » lucid (10.04LTS) » libs » libaqhbci17
lucid  ]
[ Source: libaqbanking  ]

Package: libaqhbci17 (4.2.3-1) [universe]

Links for libaqhbci17

Screenshot

Ubuntu Resources:

Download Source Package libaqbanking:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Micha Lenk

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

library for HBCI online banking

This library provides an API implementing the Home Banking Computer Interface, HBCI, a protocol popular with German banks. It is best used in conjunction with AqBanking, see the libaqbanking packages.

If you intend to use HBCI with digital signatures stored and/or processed on chipcards you will also need to install the package libchipcard-libgwenhywfar47-plugins.

Other Packages Related to libaqhbci17

  • depends
  • recommends
  • suggests
  • dep: libaqbanking-data (>= 4.2.3-1)
    configuration files for libaqbanking
  • dep: libaqbanking29 (>= 4.2.0)
    library for online banking applications
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgwenhywfar47 (>= 3.10.0)
    OS abstraction layer

Download libaqhbci17

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 311.1 kB748.0 kB [list of files]
i386 298.9 kB796.0 kB [list of files]