» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libboost-thread-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: boost-defaults  ]

Package: libboost-thread-dev (1.40.0.1) [universe]

Links for libboost-thread-dev

Screenshot

Ubuntu Resources:

Download Source Package boost-defaults:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Boost Team (Mail Archive)
  • Steve M. Robbins
  • Domenico Andreoli

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

portable C++ multi-threading (default version)

This package forms part of the Boost C++ Libraries collection.

Toolkit for writing C++ programs that execute as multiple, asynchronous, independent, threads-of-execution. Each thread has its own machine state including program instruction counter and registers.

This package is a dependency package, which depends on Debian's default Boost version (currently 1.40).

Other Packages Related to libboost-thread-dev

  • depends
  • recommends
  • suggests
  • enhances

Download libboost-thread-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1.8 kB32.0 kB [list of files]
i386 1.8 kB32.0 kB [list of files]