» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libcamomile-ocaml-dev
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: camomile  ]

Package: libcamomile-ocaml-dev (0.7.2-2build1) [universe]

Links for libcamomile-ocaml-dev

Screenshot

Ubuntu Resources:

Download Source Package camomile:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Unicode library for OCaml

Camomile is a comprehensive Unicode library for objective caml language. The library is currently designed to conform Unicode Standard 3.2.

Normalisers (NFD, NFKD, NFC, NFKC) and collator (string comparison) pass the conformance tests defined Unicode Technical Reports. Collator is also tested to Canadian, Thai and Japanese standards with their locales.

Other Packages Related to libcamomile-ocaml-dev

  • depends
  • recommends
  • suggests
  • enhances

Download libcamomile-ocaml-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,763.9 kB9,864.0 kB [list of files]
i386 1,599.4 kB8,888.0 kB [list of files]