» Ubuntu » Packages » lucid (10.04LTS) » perl » libcgi-session-expiresessions-perl
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Package: libcgi-session-expiresessions-perl (1.09-1) [universe]

Links for libcgi-session-expiresessions-perl

Screenshot

Ubuntu Resources:

Download Source Package libcgi-session-expiresessions-perl:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Perl Group (Mail Archive)
  • Alexis Sukrieh
  • gregor herrmann

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

delete expired CGI::Session db-based and file-based sessions

A Perl5 library which is designed to expire old sessions produced by the CGI::Session module.

The module can correctly remove sessions stored upon the filesystem, and inside MySQL databases.

Other Packages Related to libcgi-session-expiresessions-perl

  • depends
  • recommends
  • suggests
  • dep: libcgi-session-perl
    persistent session data in CGI applications
  • dep: perl (>= 5.6.0-16)
    Larry Wall's Practical Extraction and Report Language

Download libcgi-session-expiresessions-perl

Download for all available architectures
Architecture Package Size Installed Size Files
all 17.6 kB96.0 kB [list of files]