» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libcrack2-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: cracklib2  ]

Package: libcrack2-dev (2.8.15-6)

Links for libcrack2-dev

Screenshot

Ubuntu Resources:

Download Source Package cracklib2:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Jan Dittberner
  • Martin Pitt

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

pro-active password checker library - development files

Header files, static libraries, documentation, and symbolic links developers using cracklib2 will need.

If you want to build software using cracklib2 you will need to install this package. For developing Python based applications for cracklib2 you need to install python-cracklib instead.

Other Packages Related to libcrack2-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libcrack2 (= 2.8.15-6)
    pro-active password checker library

Download libcrack2-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 33.7 kB160.0 kB [list of files]
i386 32.0 kB136.0 kB [list of files]