» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libcupsdriver1-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]
[ Source: cups  ]

Package: libcupsdriver1-dev (1.4.3-1ubuntu1.11) [security]

Links for libcupsdriver1-dev

Screenshot

Ubuntu Resources:

Download Source Package cups:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian CUPS Maintainers (Mail Archive)
  • Kenshi Muto
  • Martin Pitt
  • Roger Leigh
  • Martin-Éric Racine
  • Masayuki Hatta (mhatta)
  • Jeff Licquia

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Common UNIX Printing System(tm) - Development files driver library

The Common UNIX Printing System (or CUPS(tm)) is a printing system and general replacement for lpd and the like. It supports the Internet Printing Protocol (IPP), and has its own filtering driver model for handling various document types.

This package provides the files necessary for developing printer drivers using libcupsdriver.

Other Packages Related to libcupsdriver1-dev

  • depends
  • recommends
  • suggests
  • dep: libcups2-dev (= 1.4.3-1ubuntu1.11)
    Common UNIX Printing System(tm) - Development files CUPS library
  • dep: libcupsdriver1 (= 1.4.3-1ubuntu1.11)
    Common UNIX Printing System(tm) - Driver library
  • dep: libcupsimage2-dev (= 1.4.3-1ubuntu1.11)
    Common UNIX Printing System(tm) - Development files CUPS image library

Download libcupsdriver1-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 92.0 kB184.0 kB [list of files]
i386 92.8 kB176.0 kB [list of files]