» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libfann1-dev
lucid  ]
[ Source: libfann1  ]

Package: libfann1-dev (1.2.0-1) [universe]

Links for libfann1-dev

Screenshot

Ubuntu Resources:

Download Source Package libfann1:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Steffen Nissen

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Fast Artificial Neural Network Library, Development files

Fast Artificial Neural Network Library implements multilayer artificial neural networks in C with support for both fully connected and sparsely connected networks. Cross-platform execution in both fixed and floating point are supported. It includes a framework for easy handling of training data sets. It is easy to use, versatile, well documented, and fast. PHP and Python bindings are available.

A reference manual accompanies the library with examples and recommendations on how to use the library.

This package contains the header files and static libraries which is needed for developing the libfann applications.

Other Packages Related to libfann1-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libfann1 (= 1.2.0-1)
    Fast Artificial Neural Network Library (fann)

Download libfann1-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 632.8 kB1,604.0 kB [list of files]
i386 618.6 kB1,516.0 kB [list of files]