» Ubuntu » Packages » lucid (10.04LTS) » perl » libgd-barcode-perl
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libgd-barcode-perl  ]

Package: libgd-barcode-perl (1.15-4ubuntu1)

Links for libgd-barcode-perl

Screenshot

Ubuntu Resources:

Download Source Package libgd-barcode-perl:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Perl Group (Mail Archive)
  • Martín Ferrari
  • gregor herrmann

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Library to create barcode images (GD::Barcode)

GD::Barcode creates barcode images. It supports the following barcode formats: COOP2of5, Code39, EAN13 (JAN13), EAN8 (JAN8), IATA2of5, ITF (Interleaved2of5), Industrial2of5, Matrix2of5, NW7, QRcode, UPC-A and UPC-E.

Other Packages Related to libgd-barcode-perl

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libgd-gd2-perl
    Perl module wrapper for libgd - gd2 variant
    or libgd-gd2-noxpm-perl
    Perl module wrapper for libgd - gd2 variant without XPM support
  • dep: perl
    Larry Wall's Practical Extraction and Report Language

Download libgd-barcode-perl

Download for all available architectures
Architecture Package Size Installed Size Files
all 902.7 kB11,588.0 kB [list of files]