» Ubuntu » Packages » lucid (10.04LTS) » libs » libgimp2.0
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Source: gimp  ]

Package: libgimp2.0 (2.6.8-2ubuntu1.6) [security]

Links for libgimp2.0

Screenshot

Ubuntu Resources:

Download Source Package gimp:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Ari Pollak

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Libraries for the GNU Image Manipulation Program

This package includes the libgimp libraries, which are necessary to run GIMP and third-party GIMP plugins.

Other Packages Related to libgimp2.0

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libatk1.0-0 (>= 1.29.3)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.11)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libfontconfig1 (>= 2.8.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libglib2.0-0 (>= 2.23.5)
    The GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.12.0)
    The GTK+ graphical user interface library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • rec: gimp
    The GNU Image Manipulation Program
  • rec: gimp-data (<= 2.6.8-z)
    Data files for GIMP
    rec: gimp-data (>= 2.6.8)

Download libgimp2.0

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 629.3 kB4,088.0 kB [list of files]
i386 581.0 kB3,928.0 kB [list of files]