» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libgmerlin-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: gmerlin  ]

Package: libgmerlin-dev (0.4.1-2ubuntu1) [universe]

Links for libgmerlin-dev

Screenshot

Ubuntu Resources:

Download Source Package gmerlin:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

core library for gmerlin - development files

A multiformat media player with tree-like virtual directory structure, where you can save your files, webstreams or whatever. Gmerlin handles even large media collections gracefully. Hardware devices appear also in the tree so you can open Audio-CDs, (S)VCDs, DVDs and DVB-broadcasts.

This package contains the files needed to compile and statically link against libgmerlin.

Other Packages Related to libgmerlin-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libgavl-dev
    low level audio and video library - development files
  • dep: libgmerlin0 (>= 0.4.1-2ubuntu1)
    core library for gmerlin - runtime files
  • dep: libxml2-dev
    Development files for the GNOME XML library
  • dep: pkg-config
    manage compile and link flags for libraries

Download libgmerlin-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 563.3 kB2,412.0 kB [list of files]
i386 507.7 kB1,876.0 kB [list of files]