» Ubuntu » Packages » lucid (10.04LTS) » libs » libgnome2-common
lucid  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: libgnome  ]

Package: libgnome2-common (2.30.0-0ubuntu1)

Links for libgnome2-common

Screenshot

Ubuntu Resources:

Download Source Package libgnome:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Ondřej Surý
  • Debian GNOME Maintainers (Mail Archive)
  • Josselin Mouette
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

The GNOME library - common files

This package contains internationalization files for the base GNOME library functions.

Other Packages Related to libgnome2-common

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gconf2 (>= 2.12.1-1)
    GNOME configuration database system (support tools)
  • sug: desktop-base (>= 0.3.16)
    common files for the Debian Desktop

Download libgnome2-common

Download for all available architectures
Architecture Package Size Installed Size Files
all 39.9 kB3,932.0 kB [list of files]