» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libgnome2-dev
lucid  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: libgnome  ]

Package: libgnome2-dev (2.30.0-0ubuntu1)

Links for libgnome2-dev

Screenshot

Ubuntu Resources:

Download Source Package libgnome:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Ondřej Surý
  • Debian GNOME Maintainers (Mail Archive)
  • Josselin Mouette
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

The GNOME library - development files

This package contains the shared library for the base GNOME library functions.

Other Packages Related to libgnome2-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libbonobo2-dev (>= 2.6.0)
    Bonobo CORBA interfaces library -- development files
  • dep: libesd0-dev
    Enlightened Sound Daemon - Development files
  • dep: libgconf2-dev (>= 2.7.92)
    GNOME configuration database system (development)
  • dep: libglib2.0-dev (>= 2.8.0)
    Development files for the GLib library
  • dep: libgnome2-0 (= 2.30.0-0ubuntu1)
    The GNOME library - runtime files
  • dep: libgnomevfs2-dev (>= 2.7.91-3)
    GNOME Virtual File System library (development files)
  • dep: libpopt-dev
    lib for parsing cmdline parameters - development files

Download libgnome2-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 57.3 kB316.0 kB [list of files]
i386 64.8 kB260.0 kB [list of files]