» Ubuntu » Packages » lucid (10.04LTS) » devel » libgsasl7-dev
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: gsasl  ]

Package: libgsasl7-dev (1.4.4-1ubuntu1) [universe]

Links for libgsasl7-dev

Screenshot

Ubuntu Resources:

Download Source Package gsasl:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian XMPP Maintainers (Mail Archive)
  • Thadeu Lima de Souza Cascardo
  • Jorge Salamero Sanz
  • Simon Josefsson

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Development files for the GNU SASL library

GNU SASL is an implementation of the Simple Authentication and Security Layer framework and a few common SASL mechanisms. SASL is used by network servers (e.g., IMAP, SMTP) to request authentication from clients, and in clients to authenticate against servers.

This package contain all files necessary for developing programs that use GNU SASL. You will need this package if you want to build a program that uses the GNU SASL library.

Other Packages Related to libgsasl7-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libgcrypt11-dev
    LGPL Crypto library - development files
  • dep: libgsasl7 (= 1.4.4-1ubuntu1)
    GNU SASL library
  • dep: libidn11-dev
    Development files for GNU Libidn, an IDN library
  • dep: libkrb5-dev
    Headers and development libraries for MIT Kerberos
  • dep: libntlm0-dev
    Development files for the NTLM authentication library
  • dep: pkg-config
    manage compile and link flags for libraries

Download libgsasl7-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 159.9 kB924.0 kB [list of files]
i386 155.7 kB860.0 kB [list of files]