» Ubuntu » Packages » lucid (10.04LTS) » libs » libgsl-ruby
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Source: libgsl-ruby  ]

Package: libgsl-ruby (1.10.3-3) [universe]

Links for libgsl-ruby

Screenshot

Ubuntu Resources:

Download Source Package libgsl-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Ruby bindings for the GNU Scientific Library (GSL) (dummy package)

The GNU Scientific Library (GSL) is a collection of data types and routines for numerical computing. Ruby/GSL is an interface to the GNU Scientific Library for the Ruby programming language.

This package is a dependency package, which depends on Debian's default Ruby version (currently 1.8.x).

Other Packages Related to libgsl-ruby

  • depends
  • recommends
  • suggests
  • dep: libgsl-ruby1.8 (>= 1.10.3-3)
    Ruby bindings for the GNU Scientific Library (GSL)

Download libgsl-ruby

Download for all available architectures
Architecture Package Size Installed Size Files
all 3.8 kB44.0 kB [list of files]