» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libgssglue-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libgssglue  ]

Package: libgssglue-dev (0.1-4ubuntu0.1) [security]

Links for libgssglue-dev

Screenshot

Ubuntu Resources:

Download Source Package libgssglue:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Anibal Monsalve Salazar
  • Steinar H. Gunderson

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

header files and docs for libgssglue

Contains the header files and documentation for libgssglue for use in developing applications that use the libgssglue library.

libgssglue provides a gssapi interface, but does not implement any gssapi mechanisms itself; instead it calls other gssapi functions (e.g., those provided by MIT Kerberos), depending on the requested mechanism, to do the work.

Other Packages Related to libgssglue-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libgssglue1 (= 0.1-4ubuntu0.1)
    mechanism-switch gssapi library

Download libgssglue-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 34.2 kB204.0 kB [list of files]
i386 30.8 kB176.0 kB [list of files]