» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libifp-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libifp  ]

Package: libifp-dev (1.0.0.2-4)

Links for libifp-dev

Screenshot

Ubuntu Resources:

Download Source Package libifp:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Debian QA Group

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

communicate with iRiver iFP audio devices (development files)

This package contains files used to develop or compile programs that use libifp.

libifp allows you to communicate with iRiver iFP audio devices. It provides a high-level interface to upload and download files to and from the device, as well as other functions like battery status and firmware updating.

Other Packages Related to libifp-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libifp4 (= 1.0.0.2-4)
    communicate with iRiver iFP audio devices
  • rec: libusb-dev
    userspace USB programming library development files
  • sug: udev (>= 0.079-080+1)
    rule-based device node and kernel event manager

Download libifp-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 53.9 kB212.0 kB [list of files]
i386 49.0 kB176.0 kB [list of files]