» Ubuntu » Packages » lucid (10.04LTS) » perl » libmsgcat-perl
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libmsgcat-perl  ]

Package: libmsgcat-perl (1.03-5) [universe]

Links for libmsgcat-perl

Screenshot

Ubuntu Resources:

Download Source Package libmsgcat-perl:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Locale::Msgcat perl module

This is a small perl module for systems which support the XPG4 message catalog functions : catopen(3), catgets(3) and catclose(3).

The module can be used to internationalize a perl program. Messages inside a catalog are identified by integers (unlike gettext which uses the English string as identifier).

Other Packages Related to libmsgcat-perl

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: perl (>= 5.10.0-24ubuntu4)
    Larry Wall's Practical Extraction and Report Language
  • dep: perlapi-5.10.0
    virtual package provided by perl-base

Download libmsgcat-perl

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 12.4 kB92.0 kB [list of files]
i386 12.1 kB92.0 kB [list of files]