» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libogre-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Source: ogre  ]

Package: libogre-dev (1.6.4.dfsg1-1) [universe]

Links for libogre-dev

Screenshot

Ubuntu Resources:

Download Source Package ogre:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Games Team (Mail Archive)
  • Federico Di Gregorio
  • Michael Koch

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Object-oriented Graphics Rendering Engine (development files)

Ogre is a complete object-oriented 3D rendering engine. It supports different rendering subsystems but only the OpenGL system is useful for Linux.

This package contains the headers and static libraries needed to develop with Ogre.

Other Packages Related to libogre-dev

  • depends
  • recommends
  • suggests
  • dep: libfreeimage-dev
    Support library for graphics image formats (development files)
  • dep: libfreetype6-dev
    FreeType 2 font engine, development files
  • dep: libogremain-1.6.4 (= 1.6.4.dfsg1-1)
    Object-oriented Graphics Rendering Engine (libraries)
  • dep: libopenexr-dev
    development files for the OpenEXR image library
  • dep: libxaw7-dev
    X11 Athena Widget library (development headers)
  • dep: libzzip-dev
    library providing read access on ZIP-archives - development
  • sug: ogre-doc
    Object-oriented Graphics Rendering Engine (documentation)

Download libogre-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 772.4 kB3,652.0 kB [list of files]
i386 772.4 kB3,652.0 kB [list of files]