» Ubuntu » Packages » lucid (10.04LTS) » libs » libomniorb4-1
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: omniorb4  ]

Package: libomniorb4-1 (4.1.2-1ubuntu2) [universe]

Links for libomniorb4-1

Screenshot

Ubuntu Resources:

Download Source Package omniorb4:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian CORBA Team (Mail Archive)
  • Floris Bruynooghe
  • Thomas Girard

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

omniORB core libraries

omniORB4 is a freely available Common Object Request Broker Architecture (CORBA) 2.6 compliant object request broker (ORB) implementation. It is based on the IIOP communications protocol and should be interoperable with any other CORBA 2.6 compliant ORB.

This includes libomniorb4, libomnicodesets4, libomnidynamic4 and libomnissltp4.

Other Packages Related to libomniorb4-1

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libomnithread3c2 (>= 4.0.6)
    C++ threading library
  • dep: libssl0.9.8 (>= 0.9.8f-5)
    SSL shared libraries
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3

Download libomniorb4-1

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,412.0 kB5,300.0 kB [list of files]
i386 1,371.3 kB4,312.0 kB [list of files]