» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libomniorb4-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: omniorb4  ]

Package: libomniorb4-dev (4.1.2-1ubuntu2) [universe]

Links for libomniorb4-dev

Screenshot

Ubuntu Resources:

Download Source Package omniorb4:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian CORBA Team (Mail Archive)
  • Floris Bruynooghe
  • Thomas Girard

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

omniORB core libraries development files

omniORB4 is a freely available Common Object Request Broker Architecture (CORBA) 2.6 compliant object request broker (ORB) implementation. It is based on the IIOP communications protocol and should be interoperable with any other CORBA 2.6 compliant ORB.

This includes developer files for libomniorb4, libomnicodesets4, libomnidynamic4 and libomnissltp4.

Other Packages Related to libomniorb4-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libomniorb4-1 (= 4.1.2-1ubuntu2)
    omniORB core libraries
  • dep: libomnithread3-dev (= 4.1.2-1ubuntu2)
    C++ threading library development files
  • dep: libssl-dev
    SSL development libraries, header files and documentation
  • dep: pkg-config
    manage compile and link flags for libraries

Download libomniorb4-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,975.6 kB11,356.0 kB [list of files]
i386 1,837.8 kB8,492.0 kB [list of files]