» Ubuntu » Packages » lucid (10.04LTS) » perl » libpoe-loop-event-perl
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: libpoe-loop-event-perl  ]

Package: libpoe-loop-event-perl (1.302-2) [universe]

Links for libpoe-loop-event-perl

Screenshot

Ubuntu Resources:

Download Source Package libpoe-loop-event-perl:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

POE event loop implementation using Event

POE::Loop::Tk implements the standard POE::Loop event loop interface for the Event library (see libevent-perl). It provides features needed to manage an Event-based event loop in Perl in a consistent fashion and does not differ from the standard interface. Please see POE::Loop from libpoe-perl for details on how this works.

Other Packages Related to libpoe-loop-event-perl

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libevent-perl (>= 1.11)
    generic Perl event loop module
  • dep: libpoe-perl (>= 2:1.0200)
    event-driven component architecture for Perl
  • dep: perl
    Larry Wall's Practical Extraction and Report Language
  • enh: libpoe-perl
    event-driven component architecture for Perl

Download libpoe-loop-event-perl

Download for all available architectures
Architecture Package Size Installed Size Files
all 7.3 kB68.0 kB [list of files]