» Ubuntu » Packages » lucid (10.04LTS) » libs » libpolkit-qt-1-0
lucid  ]
[ Source: polkit-qt-1  ]

Package: libpolkit-qt-1-0 (0.95.1-1fakesync1)

Links for libpolkit-qt-1-0

Screenshot

Ubuntu Resources:

Download Source Package polkit-qt-1:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

PolicyKit-qt-1 library

PolicyKit is an application-level toolkit for defining and handling the policy that allows unprivileged processes to speak to privileged processes.

It is a framework for centralizing the decision making process with respect to granting access to privileged operations (like calling the HAL Mount() method) for unprivileged (desktop) applications.

libpolkit-qt-1 provides convenience classes and methods for Qt/KDE applications that want to use PolicyKit.

This package contains the files necessary for running applications that use the libpolkit-qt-1 library.

Other Packages Related to libpolkit-qt-1-0

  • depends
  • recommends
  • suggests

Download libpolkit-qt-1-0

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 68.7 kB248.0 kB [list of files]
i386 67.8 kB244.0 kB [list of files]