» Ubuntu » Packages » lucid (10.04LTS) » libs » libpolkit2
lucid  ]
[ Source: policykit  ]

Package: libpolkit2 (0.9-4ubuntu2) [universe]

Links for libpolkit2

Screenshot

Ubuntu Resources:

Download Source Package policykit:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

library for accessing PolicyKit

PolicyKit is a toolkit for defining and handling the policy that allows unprivileged processes to speak to privileged processes.

This package contains a library for querying system-wide policy.

Other Packages Related to libpolkit2

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libexpat1 (>= 1.95.8)
    XML parsing C library - runtime library

Download libpolkit2

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 107.7 kB236.0 kB [list of files]
i386 102.8 kB228.0 kB [list of files]