» Ubuntu » Packages » lucid (10.04LTS) » libs » libpoppler-glib-ruby1.8
lucid  ] [  precise  ]
[ Source: ruby-gnome2  ]

Package: libpoppler-glib-ruby1.8 (0.19.3-1ubuntu3) [universe]

Links for libpoppler-glib-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package ruby-gnome2:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Arnaud Cornet
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Paul van Tilburg
  • Michael Schutte
  • Antonio Terceiro

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Ruby bindinds for the libpoppler-glib library

Poppler is a PDF rendering library based on xpdf PDF viewer. This package contains ruby bindings for Poppler.

Other Packages Related to libpoppler-glib-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libglib2.0-0 (>= 2.16.0)
    The GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.8.0)
    The GTK+ graphical user interface library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpoppler-glib4 (>= 0.12)
    PDF rendering library (GLib-based shared library)
  • dep: libruby1.8 (>= 1.8.7.249)
    Libraries necessary to run Ruby 1.8

Download libpoppler-glib-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 37.4 kB136.0 kB [list of files]
i386 35.0 kB128.0 kB [list of files]