» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libpostgresql-ocaml-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: postgresql-ocaml  ]

Package: libpostgresql-ocaml-dev (1.12.1-2build1) [universe]

Links for libpostgresql-ocaml-dev

Screenshot

Ubuntu Resources:

Download Source Package postgresql-ocaml:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian OCaml Maintainers (Mail Archive)
  • Stéphane Glondu
  • Mehdi Dogguy
  • Stefano Zacchiroli

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

OCaml bindings to PostgreSQL's libpq

This OCaml-library provides an interface to PostgreSQL, an efficient and reliable, open source, relational database. Almost all functionality available through the C-API (libpq) is replicated in a type-safe way. This library uses objects for representing database connections and results of queries.

This package contains all the development stuff you need to use OCaml Postgres bindings in your programs.

Other Packages Related to libpostgresql-ocaml-dev

  • depends
  • recommends
  • suggests
  • enhances
  • sug: ocamlmakefile
    a general makefile for the Objective Caml programming language

Download libpostgresql-ocaml-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 78.2 kB604.0 kB [list of files]
i386 75.9 kB560.0 kB [list of files]