» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libqca2-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: qca2  ]

Package: libqca2-dev (2.0.2-1ubuntu2)

Links for libqca2-dev

Screenshot

Ubuntu Resources:

Download Source Package qca2:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Jan Niehusmann
  • Matthew Rosewarne

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

development files for the Qt Cryptographic Architecture

The Qt Cryptographic Architecture (QCA) provides a straightforward and cross- platform API for a range of cryptographic features, including SSL/TLS, X.509 certificates, SASL, OpenPGP, S/MIME CMS, and smart cards.

This package contains development files for building software that uses the Qt Cryptographic Architecture.

Other Packages Related to libqca2-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libqca2 (= 2.0.2-1ubuntu2)
    libraries for the Qt Cryptographic Architecture
  • dep: libqt4-dev (>= 4.4.0~)
    Qt 4 development files
  • sug: libqca2-doc (= 2.0.2-1ubuntu2)
    API documentation for the Qt Cryptographic Architecture

Download libqca2-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 89.9 kB516.0 kB [list of files]
i386 89.8 kB516.0 kB [list of files]