» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libwpd8-dev
lucid  ]
[ Source: libwpd  ]

Package: libwpd8-dev (0.8.14-1build1)

Links for libwpd8-dev

Screenshot

Ubuntu Resources:

Download Source Package libwpd:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Rene Engelhard
  • Masayuki Hatta (mhatta)

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Library for handling WordPerfect documents (development)

libwpd is a library for reading and writing WordPerfect(TM) documents. Importing from WordPerfect 4/5/6/7/8/9/10/11 and WordPerfect for Macintosh 1.x/2.x/3.5e files are supported. libwpd has complete support for the entire set of WordPerfect extended characters, too.

This package contains files used for development with libwpd.

Other Packages Related to libwpd8-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libglib2.0-dev
    Development files for the GLib library
  • dep: libgsf-1-dev
    Structured File Library - development files (basic version)
  • dep: libwpd-stream8c2a (= 0.8.14-1build1)
    Library for handling WordPerfect documents (shared library)
  • dep: libwpd8c2a (= 0.8.14-1build1)
    Library for handling WordPerfect documents (shared library)

Download libwpd8-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 395.7 kB2,140.0 kB [list of files]
i386 359.1 kB1,592.0 kB [list of files]