» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libxml++1.0-dev
lucid  ]
[ Source: libxml++  ]

Package: libxml++1.0-dev (1.0.4-3) [universe]

Links for libxml++1.0-dev

Screenshot

Ubuntu Resources:

Download Source Package libxml++:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Debian QA Group

It should generally not be necessary for users to contact the original maintainer.

External Resources:

  • Homepage [libxmlplusplus.sourceforge.net]

Similar packages:

A C++ interface to the GNOME XML library (libxml2)

libxml++ is a C++ wrapper for the libxml2 XML parser library (otherwise known as the GNOME2 XML library). It has SAX and DOM-like APIs, but does not attempt to conform exactly to the DOM specification because they are not aimed at C++. Its API is much simpler than the underlying libxml C API.

Install this package if you with to develop your own programs using this library.

Other Packages Related to libxml++1.0-dev

  • depends
  • recommends
  • suggests
  • enhances

Download libxml++1.0-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 75.7 kB436.0 kB [list of files]
i386 73.3 kB384.0 kB [list of files]