» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libxml++2.6-dev
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: libxml++2.6  ]

Package: libxml++2.6-dev (2.30.0-1)

Links for libxml++2.6-dev

Screenshot

Ubuntu Resources:

Download Source Package libxml++2.6:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Deng Xiyue
  • Debian GNOME Maintainers (Mail Archive)
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

External Resources:

  • Homepage [libxmlplusplus.sourceforge.net]

Similar packages:

A C++ interface to the GNOME XML library (libxml2)

libxml++ is a C++ wrapper for the libxml2 XML parser library (otherwise known as the GNOME XML library). It has SAX and DOM-like APIs, but does not attempt to conform exactly to the DOM specification because they are not aimed at C++. Its API is much simpler than the underlying libxml C API.

This package contains development files.

Other Packages Related to libxml++2.6-dev

  • depends
  • recommends
  • suggests
  • dep: libglibmm-2.4-dev (>= 2.4.0)
    C++ wrapper for the GLib toolkit (development files)
  • dep: libxml++2.6-2 (= 2.30.0-1)
    A C++ interface to the GNOME XML library (libxml2)
  • dep: libxml2-dev (>= 2.6.1)
    Development files for the GNOME XML library
  • sug: libxml++2.6-doc
    HTML interface documentation and examples for libxml++
  • sug: pkg-config
    manage compile and link flags for libraries

Download libxml++2.6-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 77.6 kB560.0 kB [list of files]
i386 71.3 kB476.0 kB [list of files]