» Ubuntu » Packages » lucid (10.04LTS) » math » octave3.0-emacsen
lucid  ]
[ Source: octave3.0  ]

Package: octave3.0-emacsen (1:3.0.5-7ubuntu2) [universe]

Links for octave3.0-emacsen

Screenshot

Ubuntu Resources:

Download Source Package octave3.0:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Octave Group (Mail Archive)
  • Rafael Laboissiere
  • Thomas Weber

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Emacs support for the GNU Octave language (3.0 branch)

Octave is a (mostly Matlab (R) compatible) high-level language, primarily intended for numerical computations. It provides a convenient command-line interface for solving linear and nonlinear problems numerically.

This package provides the elisp files for the Octave modes for GNU Emacs and XEmacs.

Other Packages Related to octave3.0-emacsen

  • depends
  • recommends
  • suggests
  • enhances

Download octave3.0-emacsen

Download for all available architectures
Architecture Package Size Installed Size Files
all 101.0 kB280.0 kB [list of files]