» Ubuntu » Packages » lucid (10.04LTS) » misc » nvidia-185-libvdpau-dev
lucid  ] [  lucid-updates  ]
[ Source: nvidia-graphics-drivers  ]

Package: nvidia-185-libvdpau-dev (195.36.24-0ubuntu1~10.04.3) [security] [restricted]

Links for nvidia-185-libvdpau-dev

Screenshot

Ubuntu Resources:

Download Source Package nvidia-graphics-drivers:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Transitional package for nvidia-185-libvdpau-dev

This is a transitional package for nvidia-185-libvdpau-dev, and can be safely removed after the installation is complete.

Other Packages Related to nvidia-185-libvdpau-dev

  • depends
  • recommends
  • suggests

Download nvidia-185-libvdpau-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 18.6 kB48.0 kB [list of files]
i386 18.6 kB48.0 kB [list of files]