» Ubuntu » Packages » lucid (10.04LTS) » net » amule-gnome-support
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: amule  ]

Package: amule-gnome-support (2.2.6+debian0-7) [universe]

Links for amule-gnome-support

Screenshot

Ubuntu Resources:

Download Source Package amule:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian aMule Team (Mail Archive)
  • Adrian Yanes
  • Cristian Greco
  • Sandro Tosi
  • Giuseppe Iuculano

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

ed2k links handling support for GNOME web browsers

This package contains a schemas file that allows ed2k links handling support with any GNOME web browser that use GConf. For example: Firefox, Epiphany, Flock, Seamonkey or Galeon.

Other Packages Related to amule-gnome-support

  • depends
  • recommends
  • suggests
  • dep: amule-utils
    utilities for aMule (command-line version)
  • dep: gconf2 (>= 2.10.1-2)
    GNOME configuration database system (support tools)
  • rec: amule
    client for the eD2k and Kad networks, like eMule
    or amule-daemon
    non-graphic version of aMule, a client for the eD2k and Kad networks

Download amule-gnome-support

Download for all available architectures
Architecture Package Size Installed Size Files
all 120.7 kB176.0 kB [list of files]