» Ubuntu » Packages » lucid (10.04LTS) » net » openssl-blacklist-extra
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: openssl-blacklist  ]

Package: openssl-blacklist-extra (0.5-2)

Links for openssl-blacklist-extra

Screenshot

Ubuntu Resources:

Download Source Package openssl-blacklist:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Kees Cook
  • Jamie Strandboge
  • Christoph Martin

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

list of non-default blacklisted OpenSSL RSA keys

Contains the list of known-bad non-default OpenSSL keys for openssl-vulnkey to use when examining suspect keys: RSA-512, RSA-4096

Other Packages Related to openssl-blacklist-extra

  • depends
  • recommends
  • suggests
  • dep: dpkg (>= 1.10.24)
    Debian package management system

Download openssl-blacklist-extra

Download for all available architectures
Architecture Package Size Installed Size Files
all 6,170.5 kB12,164.0 kB [list of files]