» Ubuntu » Packages » lucid (10.04LTS) » net » pyneighborhood
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: pyneighborhood  ]

Package: pyneighborhood (0.4-0ubuntu5) [universe]

Links for pyneighborhood

Screenshot

Ubuntu Resources:

Download Source Package pyneighborhood:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Cody A.W. Somerville

It should generally not be necessary for users to contact the original maintainer.

External Resources:

  • Homepage [pyneighborhood.sourceforge.net]

Similar packages:

A GTK+ application that allows you to browse network shares

pyNeighborhood is GTK+ 2 rewrite of a well-known GTK+ 1 tool LinNeighborhood.

pyNeighborhood allows users to browse SMB (e.g. Windows Network Neighborhood) networks under X, and mount/unmount SMB shared filesystems via a graphical interface.

In order for pyNeighborhood to work properly, you must have the smbfs filesystem compiled into your kernel and have a working Samba setup.

Other Packages Related to pyneighborhood

  • depends
  • recommends
  • suggests
  • enhances
  • dep: python
    An interactive high-level object-oriented language (default version)
  • dep: python-gtk2 (>= 2.6)
    Python bindings for the GTK+ widget set
  • dep: python-support (>= 0.7.1)
    automated rebuilding support for Python modules
  • dep: smbclient (>= 3.0.22)
    command-line SMB/CIFS clients for Unix
  • dep: smbfs
    Samba file system utilities

Download pyneighborhood

Download for all available architectures
Architecture Package Size Installed Size Files
all 80.1 kB380.0 kB [list of files]