» Ubuntu » Packages » lucid (10.04LTS) » libs » polkit-kde-1
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: polkit-kde-1  ]

Package: polkit-kde-1 (0.95.1-2ubuntu1)

Links for polkit-kde-1

Screenshot

Ubuntu Resources:

Download Source Package polkit-kde-1:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

KDE dialogs for PolicyKit

PolicyKit-Kde provides a D-Bus session bus service that is used to bring up authentication dialogs used for obtaining privileges.

Other Packages Related to polkit-kde-1

  • depends
  • recommends
  • suggests
  • dep: kdebase-runtime (>= 4:4.4.2)
    runtime components from the official KDE 4 release
  • dep: kdelibs5 (>= 4:4.4.2)
    core libraries for all KDE 4 applications
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libpolkit-qt-1-0
    PolicyKit-qt-1 library
  • dep: libqt4-dbus (>= 4:4.5.3)
    Qt 4 D-Bus module
  • dep: libqt4-svg (>= 4:4.5.3)
    Qt 4 SVG module
  • dep: libqtcore4 (>= 4:4.6.1)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.5.3)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: policykit-1
    framework for managing administrative policies and privileges

Download polkit-kde-1

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 23.1 kB288.0 kB [list of files]
i386 21.5 kB280.0 kB [list of files]