» Ubuntu » Packages » lucid (10.04LTS) » python » python-gnome2-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: gnome-python  ]

Package: python-gnome2-dev (2.28.0-1ubuntu1)

Links for python-gnome2-dev

Screenshot

Ubuntu Resources:

Download Source Package gnome-python:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Sebastien Bacher
  • Debian GNOME Maintainers (Mail Archive)
  • Josselin Mouette

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Python bindings for the GNOME desktop environment - development files

This archive contains files that allow you to build wrappers for addon that interoperate gnome-python.

Other Packages Related to python-gnome2-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: python (>= 2.5)
    An interactive high-level object-oriented language (default version)
  • dep: python-gnome2 (>= 2.28.0-1ubuntu1)
    Python bindings for the GNOME desktop environment
  • dep: python-gobject-dev (>= 2.17.0)
    Development headers for the GObject Python bindings
  • dep: python-gtk2-dev (>= 2.10.3)
    GTK+ bindings: devel files
  • dep: python-pyorbit-dev (>= 2.0.1-4)
    PyORBit: development files
  • dep: python-support (>= 0.90.0)
    automated rebuilding support for Python modules

Download python-gnome2-dev

Download for all available architectures
Architecture Package Size Installed Size Files
all 72.8 kB472.0 kB [list of files]