» Ubuntu » Packages » lucid (10.04LTS) » python » python-libxslt1
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libxslt  ]

Package: python-libxslt1 (1.1.26-1ubuntu1.2) [security]

Links for python-libxslt1

Screenshot

Ubuntu Resources:

Download Source Package libxslt:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Python bindings for libxslt1

XSLT is an XML language for defining transformations of XML files from XML to some other arbitrary format, such as XML, HTML, plain text, etc. using standard XSLT stylesheets. libxslt is a C library which implements XSLT.

This package contains Python bindings for libxslt, needed to use libxslt in Python programs.

Other Packages Related to python-libxslt1

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.3.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libxslt1.1 (>= 1.1.18)
    XSLT processing library - runtime library
  • dep: python (<< 2.7)
    An interactive high-level object-oriented language (default version)
    dep: python (>= 2.6)
  • dep: python-libxml2
    Python bindings for the GNOME XML library
  • dep: python-support (>= 0.90.0)
    automated rebuilding support for Python modules

Download python-libxslt1

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 140.5 kB336.0 kB [list of files]
i386 135.1 kB324.0 kB [list of files]