» Ubuntu » Packages » lucid (10.04LTS) » python » python-qt-dev
lucid  ] [  precise  ]
[ Source: python-qt3  ]

Package: python-qt-dev (3.18.1-4ubuntu1) [universe]

Links for python-qt-dev

Screenshot

Ubuntu Resources:

Download Source Package python-qt3:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Python Modules Team (Mail Archive)
  • Torsten Marek
  • Bernd Zeimetz
  • Michael Casadevall

It should generally not be necessary for users to contact the original maintainer.

External Resources:

  • Homepage [www.riverbankcomputing.co.uk]

Similar packages:

Qt bindings for Python - Development files

Development .sip files with definitions of PyQt classes. They are needed to build PyQt, but also as building blocks of other packages based on them, like PyKDE.

Other Packages Related to python-qt-dev

  • depends
  • recommends
  • suggests
  • dep: python-support (>= 0.90.0)
    automated rebuilding support for Python modules

Download python-qt-dev

Download for all available architectures
Architecture Package Size Installed Size Files
all 244.7 kB1,904.0 kB [list of files]