» Ubuntu » Packages » lucid (10.04LTS) » python » python-gpib
lucid  ]
[ Source: gpib  ]

Package: python-gpib (3.2.11-0.2ubuntu4) [universe]

Links for python-gpib

Screenshot

Ubuntu Resources:

Download Source Package gpib:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Robert Jordens
  • Carlo Segre

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

libgpib Python bindings (default package)

The Linux GPIB Package is a support package for GPIB (IEEE 488) hardware. The

 API of the C library is intended to be compatible with National Instrument's
 GPIB library.
This package contains the bindings for Python.

Other Packages Related to python-gpib

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libgpib0 (>= 3.2.11)
    C bindings for GPIB (IEEE 488) kernel driver -- shared library
  • dep: python (<< 2.7)
    An interactive high-level object-oriented language (default version)
    dep: python (>= 2.6)
  • dep: python-support (>= 0.90.0)
    automated rebuilding support for Python modules

Download python-gpib

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 7.1 kB116.0 kB [list of files]
i386 6.5 kB112.0 kB [list of files]