» Ubuntu » Packages » lucid (10.04LTS) » ruby » libprawn-ruby-common
lucid  ] [  precise  ]
[ Source: libprawn-ruby  ]

Package: libprawn-ruby-common (0.7.1+dfsg-1) [universe]

Links for libprawn-ruby-common

Screenshot

Ubuntu Resources:

Download Source Package libprawn-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Gunnar Wolf
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Ryan Niebur

It should generally not be necessary for users to contact the original maintainer.

External Resources:

  • Homepage [prawn.majesticseacreature.com]

Similar packages:

Fast, nimble PDF generation library for Ruby

Prawn is a PDF generation library for Ruby. Its highlights include:

 * Built in support for UTF-8
 * Easy image embedding
 * Flexible table drawing
 * Simple content positioning, allowing for placing elements relative to
   their sections
 * Easy text flowing within and around sections

This package contains common files used by both the Ruby 1.8 and the Ruby 1.9 versions of libprawn-ruby.

Other Packages Related to libprawn-ruby-common

  • depends
  • recommends
  • suggests
  • enhances

Download libprawn-ruby-common

Download for all available architectures
Architecture Package Size Installed Size Files
all 689.3 kB1,864.0 kB [list of files]