» Ubuntu » Packages » lucid (10.04LTS) » web » mailreader
lucid  ]
[ Source: mailreader  ]

Package: mailreader (2.3.36-3.1) [universe]

Links for mailreader

Screenshot

Ubuntu Resources:

Download Source Package mailreader:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Maurizio Lemmo (Tannoiser)

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Simple, but powerful WWW mail reader system

Mailreader is a light and simple web based mail user agent written in Perl. The very simple configuration distinguishes it from other webmail solutions. It requires an available POP3 server on the network for normal operation, as it does not support IMAP or other means of accessing mail spools.

To use Mailreader's support for Japanese you need libjcode-pm-perl installed, please ignore this suggestion otherwise.

For the highly recommended use of secure connections a httpd with SSL support (like apache-ssl) is needed.

Other Packages Related to mailreader

  • depends
  • recommends
  • suggests
  • enhances

Download mailreader

Download for all available architectures
Architecture Package Size Installed Size Files
all 368.2 kB1,632.0 kB [list of files]